新しいFirefox Add-ons(AMO)画面で「FIREFOX 57 以上に対応」に絞り込む方法

新しいFirefox Add-ons(AMO)画面ではなぜか対応バージョンの表記が消えています。

にも関わらず旧バージョンしか対応しないものまで表示されており、チグハグな印象を受けます。余計なものは省きたいので、「FIREFOX 57 以上に対応」に絞り込みましょう。

方法

方法は単純で、検索結果のURLに「&tag=firefox57」を足すだけです。

例えば「bookmark」で検索すると次のようなURLになります。

https://addons.mozilla.org/ja/firefox/search/?platform=windows&q=bookmark

これの末尾に「&tag=firefox57」を足します。

https://addons.mozilla.org/ja/firefox/search/?platform=windows&q=bookmark&tag=firefox57

ビフォー

アフター

検索結果の件数が、1,224件から169件に減りました。

旧レイアウトでは、「FIREFOX 57」というタグがあって手軽に絞り込めたのですが、検索条件としては生きているにも関わらず、なぜか新レイアウトではこのタグ絞込が画面から取り除かれています。

ですので、今のところは手作業でこのタグ絞込を追加するしかなさそうです。

Firefox57から、セキュリティの観点からかMozillaのアドオンサイト(AMO : Add-ons for Firefox)で、イン...
スポンサーリンク
スポンサーリンク
スポンサーリンク

フォローする

スポンサーリンク
スポンサーリンク